[TUT] Nie działający klient gry | Z4Y.pl Zone4You - Strefa dla Ciebie

Panel

Zarejestruj

Gorące tematy:

Bossy m1 - występowanie Autor: Perwersyjny Temat: Bossy m1 - występowanie Opublikowano:
Małe mieszkanie Autor: marzenaskowronska Temat: Małe mieszkanie Opublikowano:
Biznesowe porady Autor: Samanta Temat: Biznesowe porady Opublikowano:
Mieszkanie Wrocław Autor: holly66 Temat: Mieszkanie Wrocław Opublikowano:
[TUT] Komendy GM & ID Przedmiotów i Moobów Autor: Xeer Temat: [TUT] Komendy GM & ID Przedmiotów i Moobów Opublikowano:

Zawartość

Forum
ClassicMT2.pl
Poradniki
[TUT] Nie działający klient gry

Zgłoś post

Powód zgłoszenia: 

Zgłoszenie zostało wysłane pomyślnie!

Dziękujemy za pomoc w utrzymywaniu porządku na forum.

Postaramy się jak najszybciej zrealizować twoje zgłoszenie.



[TUT] Nie działający klient gry

Temat rozpoczęty przez Xeer,

#nie #działający #klient #gry #classicmt2 #classic #mt2 #new #nowy #działa
Avatar użytkownika graba graba Użytkownik Posty: 1
Witam serdecznie ,

podczas próby logowania znika kursor myszki i wyskakuje komunikat "Polski Program Classic MT2 przestał odpowiadać"

wcześniej dodałem gre do zapobiegania wykonywania danych niestety po restarcie komputera problem pojawia się ponownie

ktoś pomoże??
  • 0
  • 0
  • 0
  • 0
Google
Avatar użytkownika GwiezdnyPyl GwiezdnyPyl Użytkownik Posty: 20
siema, osobiście mam taki problem, że klikam: uruchom i gra uruchamia się dopiero po ok. 1min. Co to może być za błąd, co z powyższych mogę próbować, aby zadziałało normalnie ?
  • 0
  • 0
  • 0
  • 0
Avatar użytkownika adrian25032 adrian25032 Użytkownik Posty: 1
A co powiecie na to po włączeniu updatera dochodzi do sys/new_classic.bin i się zacina o co chodzi https://scr.hu/elYGK3 proszę o pomoc. Wszystkie punkty wykonałem z listy u góry żaden nie zadziałał
  • 0
  • 0
  • 0
  • 0
Avatar użytkownika CyganskieBagno CyganskieBagno Użytkownik Posty: 12
Spróbuj zaktualizować grę na internecie z telefonu.
  • 0
  • 0
  • 0
  • 0
Avatar użytkownika AZiX24 AZiX24 Użytkownik Posty: 2
Po kliknięciu 'uruchom' kilka sekund coś się ładuje i po chwili wyskakuje okienko z napisem "Pliki klienta gry zostały zmodyfikowane! Możliwe, że nastąpiła próba modyfikacji klienta klienta gry niepożądanymi zmianami. Plik c:\Games\ClassicMt2 NEW\sys\mscoree.dll j jest nieprawidłowy! Spróbuj spatchować grę bądź zainstalować ją ponownie."
Od razu mówię że w plikach nic nie grzebałem. Dwa razy przeinstalowałem samą grę.

EDIT: Gra działa poprawnie. Pliki zainstalowałem na pulpicie, i przed instalacją wyłączyłem antywirusa. Post edytowany przez AZiX24
  • 0
  • 0
  • 0
  • 0
Avatar użytkownika lessi1926 lessi1926 Użytkownik Posty: 3
Mam taki błąd
1.Nie znaleziono plików do pobrania jak włączam updatera ale moge odpalic gre bez pobrania plikow , potem jak sie loguj to nie widze postaci i nie moge nic zrobic
  • 0
  • 0
  • 0
  • 0
Avatar użytkownika Baanann Baanann Użytkownik Posty: 1
Po pobraniu i rozpakowaniu wszystko śmiga gorzej jak odpalam patchera.
Wyskakuje błąd LOG : metin2.CREATE_NO_APPROPRIATE_DEVICE
CO MAM ZROBIĆ W TAKIEJ SYTUACJI ?? Post edytowany przez Baanann
  • 0
  • 0
  • 0
  • 0
Google
Avatar użytkownika daksioo daksioo Użytkownik Posty: 1
Witam nie da się pobrać kilenta z strony classica !
  • 0
  • 0
  • 0
  • 0
Avatar użytkownika Trzaski Trzaski Użytkownik Posty: 1
Jakieś porady jak dalej mam czarny ekran po uruchomieniu?Zrobiłem 2 metody i dalej nic.
  • 0
  • 0
  • 0
  • 0
Avatar użytkownika adison134 adison134 Użytkownik Posty: 1
Witam mam problem z klientem. Otóż gdy włączam patcher to wyskakuje na biało : Pobrano plik: </body>
Sprawdzanie pliku :</body> i dalej nic się nie dzieję. Wie ktoś jak to naprawić? z góry dzięki. Classicmt2
  • 0
  • 0
  • 0
  • 0

Użytkownicy przeglądający ten wątek (1 os, w tym: zalogowani - 0, anonimowi - 0, goście - 1)

Aktualnie brak zalogowanych użytkowników.